• Sorry but this is a fantastic app and the $10 goes to providing the developer with money so he can support himself.

  • Pythonista 1.6 is only supported on iOS 8 or later. Numpy was added with pythonista 1.5. Pythonista 1.5 is only available to devices running iOS 7 or later. If your device only supports iOS 6, you're out of luck. Check Settings>General>Software Update to see if your device can run iOS 7 or later.

Internal error.

Oops! Looks like something went wrong!