• deepbluedave

    Hello - I would like to play with the Google Cloud Client Library.

    My first attempt was to install google-cloud-datastore using StaSh - which seemed to work until it got to importing dependency google-cloud-core at which point it reported the error "No download available for google-cloud-core: 0.0.1

    https://cloud.google.com/datastore/docs/reference/libraries#client-libraries-install-python - I followed these instructions.

    My guess is this library is not compatible with Pythonista - but I am new to both Python and Pythonista and indeed the Google API - so any help appreciated.

    posted in Pythonista read more

Internal error.

Oops! Looks like something went wrong!