• headsphere

    Not sure if this is related or if I should start another thread but the error I’m getting when installing plotly is related to installing the attrs dependency:

    Querying PyPI ... 
    Downloading package ...
    Opening: https://files.pythonhosted.org/packages/23/96/d828354fa2dbdf216eaa7b7de0db692f12c234f7ef888cc14980ef40d1d2/attrs-19.1.0-py2.py3-none-any.whl
    
    Save as: /private/var/mobile/Containers/Data/Application/AA8947EF-3A9D-4275-BC4A-9708A8765CD1/tmp//attrs-19.1.0-py2.py3-none-any.whl (35784 bytes)
         35784  [100.00%]
    Installing wheel: attrs-19.1.0-py2.py3-none-any.whl...
    <class 'UnicodeDecodeError'>: 'ascii' codec can't decode byte 0xe2 in position 5690: ordinal not in range(128)
    [~/Documents]$ version
    

    Here is the output I’m getting from version:

    StaSh v0.7.2
    Pythonista 3.2 (320000)
    iOS 12.2 (64-bit iPad7,4)
    Python 3.6.1
    root: ~/Documents/site-packages/stash
    core.py: 2019-05-04 17:47:40
    SELFUPDATE_TARGET: master
    BIN_PATH:
      ~/Documents/bin
      ~/Documents/stash_extensions/bin
      ~/Documents/site-packages/stash/bin
    

    Any clever ideas?

    posted in Pythonista read more

Internal error.

Oops! Looks like something went wrong!