• korakot

    Hello from Thailand.

    posted in General Discussion read more
  • korakot

    @ywangd Thanks for the update. I am new to Pythonista and Stash. I really appriciate how Stash helps with everything.

    posted in Pythonista read more
  • korakot

    @plessner Thanks for your answer.
    It's unfortunate that we can't use agate 1.4, I am taking its latest tutorial (1.4.1) though. It seems to have more detail tutorial, but I found one example doesn't work with 1.3.1.

    posted in Pythonista read more
  • korakot

    I install Babel via pip too. It's funny that I can import babel but pip itself doesn't seem to find Babel 2.0 as a dependency. Hope nothing break though.

    What about agate 1.4 ? It seems to require slugify. Or does it require other c-based dependency?

    posted in Pythonista read more
  • korakot

    There is some error messages, but it seems to work though.

    [~/Documents]$ pip install agate==1.3.1
    Querying PyPI ...
    Downloading package ...
    Opening: https://pypi.python.org/packages/c0/75/7a4749bb393846adb58bad5044fb8f32738def6c0d5a2bc7f46180f45582/agate-1.3.1.tar.gz
    Save as: /private/var/mobile/Containers/Data/Application/52EA8FD6-BB50-4C62-ABA3-F42811E351EC/tmp/agate-1.3.1.tar.gz (42626 bytes)
         42626  [100.00%]
    Extracting archive file ...
    Archive extracted.
    Running setup file ...
    Package installed: agate
    Dependency already installed: six
    Dependency already installed: pytimeparse
    Dependency already installed: parsedatetime
    Installing dependency: Babel>=2.0
    Querying PyPI ...
    Error: No matches found: Babel>=2.0```

    posted in Pythonista read more

Internal error.

Oops! Looks like something went wrong!