• Technorazr

    Hey there,
    Unfortunately I‘m not able to install the „apache-airflow“ module with Stash.
    I‘m new with Pythonista and I‘m not really coming forward. Maybe someone of you is having more experience and know how to debug.

    Here is what I‘ve done:

    -> Stash with Python3

    ~/Documents]$ 
    [~/Documents]$ SLUGIFY_USES_TEXT_UNIDECODE=yes
    [~/Documents]$ AIRFLOW_GPL_UNIDECODE=yes
    [~/Documents]$ pip install apache-airflow
    Querying PyPI ... 
    Downloading package ...
    Opening: https://files.pythonhosted.org/packages/02/4c/44af9c88308fc07322c42a19a8b8a692a2ffae9f9100ab46339981621b1e/apache-airflow-1.10.1.tar.gz
    
    Save as: /private/var/mobile/Containers/Data/Application/77E8B02E-8326-49BC-901A-7C10A9C312BB/tmp//apache-airflow-1.10.1.tar.gz (4285204 bytes)
       4285204  [100.00%]
    Extracting archive file ...
    Archive extracted.
    Running setup file ...
    SyntaxError('encoding declaration in Unicode string', ('/private/var/mobile/Containers/Data/Application/77E8B02E-8326-49BC-901A-7C10A9C312BB/tmp/6e59c929925e41639d4e09a17659681b/apache-airflow-1.10.1/setup.py', 0, None, None))
    Failed to run setup.py
    Fall back to directory guessing ...
    Error: Cannot locate packages. Manual installation required.
    [~/Documents]$ 
    

    posted in Pythonista read more

Internal error.

Oops! Looks like something went wrong!