Did the syntax for the "alternative" method naming for objc_util change in this latest beta?
I though code like
image_manager.requestAVAssetForVideo(asset, options=options, resultHandler=handlerblock)
used to work, but now it does not seem to resolve to
Oh, I see. Things got "smarter", sort of, somewhat less redundancy
image_manager.requestAVAssetFor(video=assets, options=options, resultHandler=handlerblock)
It looks like the code strips off "With", but not "For"....