• cwjohan

    I'm a total newbie to Pythonista and not terribly knowledgeable about Python. I would like to use the yahoofinancials package (https://pypi.org/project/yahoofinancials) in a program to be run from Pythonista. It is known to work in Python 3.6 and depends on beautifulsoup4 and pytz to work. Is there any hope to get it working in Pythonista?

    Can I do the install manually without running pip? If so, what would be the steps?

    If I must run pip, what is the latest approved and most straightforward way to do that?

    posted in Pythonista read more

Internal error.

Oops! Looks like something went wrong!